Cisco «латает дыры» в своём беспроводном оборудовании

Cisco Systems выпустила два комплекта «заплаток», латающих уязвимости в их ПО для беспроводных сетей.

В сегодняшнем бюллетени безопасности, Cisco сообщила, что их Wireless Control System, или WCS, содержит множественные уязвимости, позволяющие раскрыть информацию, повысить привилегии и получить несанкционированный доступ к сети.

WCS используется вместе с точками доступа Aironet, беспроводными LAN-контроллерами и беспроводными локационными устройствами, предоставляя инструменты для планирования и проектирования, настройки системы, отслеживания положения, мониторинга безопасности и управления беспроводными сетями.

Уязвимости подвержен WCS версии до 4.0.96.0.

Во втором предупреждении, Cisco объявила IT-менеджерам о множественных уязвимостях в беспроводных LAN-контроллерах, роутерах и точках доступа, позволяющие удалённому пользователю вызвать отказ в обслуживании, получить информацию, изменить управляющую таблицу доступа и, наконец, получить привилегии администратора.

Подробнее обо всех деталям можно узнать на сайте Cisco в разделе
«Извещения о безопасности».

Cisco призывает своих клиентов, имеющих уязвимые продукты, в срочном порядке установить новые патчи, ссылки на которые можно найти в ранее приведённом разделе.

Оставьте комментарий